Back to overview
Degraded
Ongoing backend data delays
Nov 04 at 02:46pm EST
Affected services
PROD PBD API
Resolved
Nov 04 at 02:58pm EST
Backend data outage resolved.
Data is synced to our integration layer once more and made available through the API in a timely manner.
Affected services
PROD PBD API
Created
Nov 04 at 02:46pm EST
Data sync to our integration layer is currently down.
There is a backup service running, but the sync is far slower than usual.
All Create, Update, Delete operations are unaffected. GET operations could return 404 for a newly created record or temporarily show out of date data.
Solution in progress.
Affected services
PROD PBD API