Back to overview
Degraded

Increased response times on GET /order

Oct 22 at 09:36am EDT
Affected services
PROD PBD API

Resolved
Oct 22 at 04:37pm EDT

This has been resolved.

There is a temporary solution in place until PBD can schedule maintenance, which will be scheduled and announced here if any downtime is expected.

Created
Oct 22 at 09:36am EDT

In the last 24 hours, some users may have noticed increased response times when calling GET /order for a small percentage of orders.

This issue affects less than 1% of GET /order requests and no other endpoints / operations are affected.

While all responses are still returned in a relatively timely manner, the poor performance does not meet PBD's standards and will be corrected.

More to follow. Any required maintenance will be scheduled and announced through the status page.