Back to overview
Resolved
Production Inventory Endpoint Behind Real-Time
Jun 8, 2026 at 2:17pm UTC
Affected services
PROD PBD API
Resolved
Jun 8, 2026 at 2:57pm UTC
Inventory Status Delay has been Resolved
Affected services
Created
Jun 8, 2026 at 2:17pm UTC
Inventory data serving PBD's API is slightly out of date (up to roughly an hour behind real-time).
PBD is investigating now.
Affected services