Back to overview
Degraded
PROD API - Partial Outage
Dec 16 at 04:15pm EST
Affected services
PROD PBD API
Resolved
Dec 16 at 05:37pm EST
Production API has resumed normal operation.
RCA in progress.
Our sincerest apologies for the disruption!
Affected services
Created
Dec 16 at 04:15pm EST
Abnormal failure rate on order submissions. The PBD team is investigating.
If you receive a 500 error response when submitting an order, please resubmit once this incident is marked as resolved.
Affected services