Back to overview
Degraded

TEST API Partial Outage

Jun 17 at 01:16pm EDT
Affected services
Test PBD API

Resolved
Jun 17 at 04:43pm EDT

Test API is back up and operating normally

Created
Jun 17 at 01:16pm EDT

Create / Update operations will not succeed.

GET requests may reflect somewhat out of date data.

We are working with our WMS provider to resolve these issues.