Back to overview
Degraded

PROD: Minor Data Delays

Jun 02 at 08:02am EDT
Affected services
PROD PBD API

Resolved
Jun 03 at 12:40am EDT

All issues have been resolved. Data is up to date and flowing normally.

Updated
Jun 02 at 04:14pm EDT

The underlying issue has been resolved. Data sync has begun and all data should be up to date within the next 2-4 hours.

Created
Jun 02 at 08:02am EDT

New and updated data may not be immediately available.

PBD team is investigating.