Back to overview
Degraded

PROD: Potential for Minor Data Delays

May 08 at 08:42am EDT
Affected services
PROD PBD API

Resolved
May 08 at 08:57am EDT

This has been resolved. There has been no data loss and the primary and replica databases are up to date.

Created
May 08 at 08:42am EDT

You may experience some minor delays in retrieving newly created / updated data.

The primary database is experiencing performance issues. However, the replica from which the API reads is unaffected. This may result in some minor delays in data propagating out to the replica feeding the API.

This is a preemptive notification. If further degradation occurs, updates will be shared here.