Back to overview
Degraded

TEST: All Create / Update Operations Down

Apr 29, 2025 at 3:16pm UTC
Affected services
Test PBD API

Resolved
May 2, 2025 at 12:25pm UTC

TEST: All API operations have recovered

Created
Apr 29, 2025 at 3:16pm UTC

All operations to create or update a record are currently failing. We are working with our WMS provider to resolve.