Back to overview

RESOLVED Partial Outage - Create Order

May 02 at 12:06am EDT
Affected services
PROD PBD API
TEST PBD API

Resolved
May 02 at 12:06am EDT

POST /order endpoint returned 500 errors due to an uncaught exception from

2024-05-02 02:51:00Z to 2024-05-02 03:30:00Z

This has been resolved.