Back to overview
Degraded

Service Impact

Oct 31 at 07:53pm EDT

Resolved
Oct 31 at 11:15pm EDT

Root Cause:
DB performance / resources affected by order data steam

Resolution:
Schema and query optimization, increase resources allocated to DB

Updated
Oct 31 at 09:10pm EDT

Services restored as of 09:10 PM ET.

Created
Oct 31 at 07:53pm EDT

Resolution in Progress