Back to overview
Degraded
Emergency Maintenance
Sep 01 at 02:10pm EDT
Resolved
Sep 01 at 02:32pm EDT
Emergency Maintenance Complete
Affected services
Created
Sep 01 at 02:10pm EDT
Critical maintenance to back end infrastructure.
Expected down time: 30 mins
During this time, expect frequent and sporadic 404 and 500 errors across all endpoints.
We apologize for the short notice and inconvenience caused
Affected services