Back to overview
Downtime
All Prod API Endpoints Down
Aug 24 at 01:21am EDT
Resolved
Aug 24 at 02:23am EDT
Issue temporarily resolved.
Working toward permanent solution with SaaS provider.
NOTE: There is a small chance of brief downtime during next 12 hr window.
Affected services
Created
Aug 24 at 01:21am EDT
Continuation of earlier outage.
Cause has been identified. Working with SaaS provider to resolve.
Affected services